We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Some column labels are not displayed

Thread ID:

Created:

Updated:

Platform:

Replies:

54433 Jan 9,2007 08:21 AM UTC Mar 19,2007 11:45 AM UTC WinForms 4
loading
Tags: Chart
Ana
Asked On January 9, 2007 08:21 AM UTC

Hello,

I have some problems with the display of the column labels (in a bar/column chart).
The labels of the first and the last columns are not displayed or gets overlapped
by the previouse column label. It's getting worse the longer the text of the labels gets.
Some of the not displayed labels appears when making the window larger but I want it to
be correct immediately. See attached project to visualize the strange behaviour.
This behaviour was not seen in the older version of the ChartControl (version 4.1).
I have tested the same applicationon both versions and the
behaviour differs.

What can I do to prevent this from happening?

Best regards,
Ana

Test column Labels.zip

Suresh Babu [Syncfusion]
Replied On January 9, 2007 11:33 PM UTC

Hi Ana,

Thank you for bringing this issue to our attention.
This issue occurs in Syncfusion version 4.4.0.51. But it works well in version 4.1.
So we have filed a bug report in our internal defect tracking system. We have requested our developer to provide more information regarding the time frame to fix this issue. Hope we can provide you more information within a week.

Let me know if you have any more questions.

Regards,
Sureshbabu

Ana
Replied On January 24, 2007 09:31 AM UTC

Hi agian,
I was just wondering if you have heard anything from any of your developer regarding when a fix to this label problem described earlier can be done.
This bug causes a lot of problems to me, since the bug appears even if I just show 5 columns in the chart.
Do you think there is any workaround?

Best regards,
Ana

Ramya R [Syncfusion]
Replied On January 29, 2007 02:36 PM UTC

Hi Ana,

My apologies for the delay in responding to you.

We assure you that we will provide you with a fix for this issue on 9th March,2007.

We will also try to provide a workaround for this issue if possible.

Thank You for your patience.

Thanks & Regards,
Ramya.





Administrator [Syncfusion]
Replied On March 19, 2007 11:45 AM UTC

Hi Ana,

Sorry for the delay in getting back to you.

This issue has been fixed and while testing we faced some unexpected issues. We are in the process of fixing it. We will update you with the patch for this on March23rd, 2007.

We regret for the inconvenience caused.

Thanks & Regards,
Sharmila

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;