We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Control disappears

Thread ID:

Created:

Updated:

Platform:

Replies:

53668 Dec 18,2006 07:05 PM UTC Dec 19,2006 08:26 PM UTC WinForms 5
loading
Tags: Tools
Sameer
Asked On December 18, 2006 07:05 PM UTC

Hi,

I have tabbed controls and I have context menu Close. When User clicks on close i call SetEnableDocking(ctrl,false) to close the control but all controls get disaapear when I call this method. Is there any other way to do it or its syncfusion issue.

Thanks
Sameer

Murugan [Syncfusion]
Replied On December 18, 2006 08:04 PM UTC

Hi Sammer,

I am afraid, We were not able to reproduce the issue. I have tested the issue with v4.4.0.51. Could please send me the version details about your .Net and Essential Studio?

Herewith I have attached the sample. I have used the sample to reproduce the issue. Could you please modify the sample to reproduce the issue? This will help us to analyse the issue further.

SetEnableDocking

Thanks for choosing Syncfusion products.

Regards,
Murugan P.S

Sameer
Replied On December 19, 2006 01:30 PM UTC

Hi,

I have VS 2003 and ur sample is VS 2005 so please send me proper version.

Thanks
Sameer

>Hi Sammer,

I am afraid, We were not able to reproduce the issue. I have tested the issue with v4.4.0.51. Could please send me the version details about your .Net and Essential Studio?

Herewith I have attached the sample. I have used the sample to reproduce the issue. Could you please modify the sample to reproduce the issue? This will help us to analyse the issue further.

SetEnableDocking

Thanks for choosing Syncfusion products.

Regards,
Murugan P.S

Murugan [Syncfusion]
Replied On December 19, 2006 06:00 PM UTC

Hi Sameer,

Here is the sample created in VS2003.

SetEnableDocking

Thanks,
Murugan P.S

Sameer
Replied On December 19, 2006 08:13 PM UTC

Hi Murugan,

I am using syncfusion 4.201.0.37 version. I am able to reproduce that error with the sample you provided.

Thanks
Sameer

Murugan [Syncfusion]
Replied On December 19, 2006 08:26 PM UTC

Hi Sameer,

Thanks for your update.

I have checked the issue but I could not reproduce it using v4.2.0.37. Could you please send me the sample having issue with reproducing steps? This will help us to analyse the issue further.

Regards,
Murugan P.S

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;