We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Swithcing to a tab that contains a ggc causing a slight delay/flicker before data is shown

Thread ID:

Created:

Updated:

Platform:

Replies:

53187 Dec 10,2006 11:59 AM Dec 11,2006 02:56 AM Windows Forms 1
loading
Tags: Grouping
James Blibo
Asked On December 10, 2006 11:59 AM

I have a multi tab form. I have a ggc on one of tab that is populated on Form_load. However, swithcing between tabs, i.e, from any tab to the ggc tab causing the ggc to display the blank empty placeholder of the ggc control for about 1 or 2 secs before the the dataappears. This produces an flicker effect. Is there any way that i can make this smoother?

Administrator [Syncfusion]
Replied On December 11, 2006 02:56 AM

Hi James,

We were not able to reproduce the issue here. Is it possible for you to upload us a sample or modify the attached samples to reproduce the issue here? This will help us to analyse the issue further.

Here is a sample.
TabAdvGGC.zip

Best Regards,
Haneef

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;