We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Calandar window closes automatically...

Thread ID:

Created:

Updated:

Platform:

Replies:

50185 Oct 9,2006 06:01 AM Nov 1,2006 11:45 AM ASP.NET Web Forms (Classic) 12
loading
Tags: Tools
Sandeep
Asked On October 9, 2006 06:01 AM

Hi,
I am using 4.3 version. In DropdownCalenderControl when I click Previous (<) or Next (>) button to changes the month but the window showing calendar month gets vanish. I again have to open it and then go further. IS there any way so that I can go forward and back for the months without closing window and then after selecting the date the window should get vanish.


Thanks
Sandeeip

Bhuvana [Syncfusion]
Replied On October 10, 2006 08:15 AM

Hi Sandeep,

We apologize for the delay in responding to your question. This issue has been fixed internally. Will get back to you with the Service Pack within two weeks.

Regards,
Bhuvana

Administrator [Syncfusion]
Replied On October 16, 2006 04:10 PM

Hi Sandeep,

Sorry for delay in getting back to you.

The mentioned issue have been solved and you can download the service pack from the below link,
Service Pack for 4.3


If you have any other queries, try to back to us, we will assist you.

thanks,
G.Pradeep.

Sandeep
Replied On October 26, 2006 06:23 AM

Hi Pradeep,
I have removed the 4.302.0.30 version totally, and installed 4.302.0.32 service pack and it is working now very well.
Do I need to keep 4.302.0.30 too. Or only do I need to install only service pack ?


Thanks,
Sandeep

Dheeraj
Replied On October 26, 2006 07:05 AM

Hi Pradeep,

Just clarifying more what Sandeep has already written.

I want to make sure if the new service pack is to be applied onto a previous version? Typically this is the way service packs are installed. Or should we un-install the earlier installed version (4.302.0.30) and just install the service pack?

Thanks,
Dheeraj

Administrator [Syncfusion]
Replied On October 26, 2006 09:24 AM

Hi Folks,

Service packs are upgraded versions of current release. It gets installed in new folder and only replaces the assemblies in GAC and Public Assembly folder.
Its not required to uninstall previous versions.


Regards,

Sureshsekaran

Administrator [Syncfusion]
Replied On October 26, 2006 02:57 PM

Hi Dheeraj/Sandeep,

As Suresh said, it's just an upgraded version of one's release.If you have 4.3 Essential Studio, then the service pack of one(say, .32) will support to all minor releases of 4.3 .

So, no need for panic?.

Thanks,
G.Pradeep.

Dheeraj
Replied On October 27, 2006 04:52 AM

Hi Pradeep/Suresh,

As you indicated, when we installed the service pack (4.3.0.32) on previous installed version and now we have both versions (under different folders) on our machines. Also GAC files have been replaced with the .32 versions.

However it is still unlcear if we should have both versions on a machine? Because we have to take care of getting the required files (.30 or .32) while packaging. So is it ok if we keep and refer the latest version (.32) and uninstall .30?

If .32 is having support for all previous versions, I also observed that installed files size for .30 is around 856MB and for .32 is around 410MB. So that's also putting me in doubt if to remove .30 version.

Thanks,
Dheeraj


>Hi Dheeraj/Sandeep,

As Suresh said, it's just an upgraded version of one's release.If you have 4.3 Essential Studio, then the service pack of one(say, .32) will support to all minor releases of 4.3 .

So, no need for panic?.

Thanks,
G.Pradeep.

Administrator [Syncfusion]
Replied On October 27, 2006 11:26 AM

Hi Dheeraj,

Actually, the service Pack of one particular version have only Binaries(dlls) and not the Source and Samples.
So, .32 Service pack would contain only the required updated binaries and not the Source Code and Samples.
.30 Version is the Studio Setup which contains all the Source cide and Samples along with Binaries.

I hope this may understand better.

Thanks,
G.Pradeep.

Dheeraj
Replied On October 30, 2006 12:14 AM

Hi Pradeep,

So this means that the development evnvironment needs to have both .30 and .32 versions, (the code will refer to .32 versions Only) whereas the deployment environment needs to have ONLY .32 dlls since those will support all back versions also.

Is this understanding correct?

Thanks,
Dheeraj

Administrator [Syncfusion]
Replied On October 31, 2006 02:43 PM

Hi Dheeraj,

Sorry for any confusions, The Essential Studio Version v4.3.0.32 is a full Patch version with samples and source. So you can uninstall the v4.3.0.30 version and can upgrade to the v4.3.0.32 Version.

You mentioned in one of your previous post that you have observed that installed files size for .30 is around 856MB and for .32 is around 410MB. I assume you installed the entire Essential Studio on .30 and only the Asp.net studio for .32, if so you can get the entire 4.3.0.32 version of studio below.

Essential Studio 4.3.0.32

Sorry for any inconvenience caused.

Let us know if you have any queries.

Regards,
A.Sivakumar

Dheeraj
Replied On November 1, 2006 12:42 AM

Hi Sivakumar,

Indeed it has caused a lot of confusion....

I installed the exe that I got from the link (see above mail thread) "Service Pack for 4.3" and this is what has resulted in the size that I mentioned. So I am not aware if it's for ASP.Net or whatever. We installed the service pack fully.

I think in case I need use .32 version, I should uninstall everything and install the said version (the link that you have given) in your last message.

Finally and ideally I should have only one version installed.

Thanks,
Dheeraj


Administrator [Syncfusion]
Replied On November 1, 2006 11:45 AM

Hi Dheeraj,

I noticed that link and it points to the Asp.net suite. Kindly accept my apology for the confusions caused because of the link we have provided days back.

You are right, you can uninstall all the previous version and install EssentialStudio v4.3.0.32.

Please let us know if you find any difficulties.

Thanks,
A.Sivakumar

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;