We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Linecolor in Charts went wrong

Thread ID:

Created:

Updated:

Platform:

Replies:

49490 Sep 20,2006 06:54 AM UTC Sep 25,2006 03:56 AM UTC WinForms 5
loading
Tags: XlsIO
Kai Wachter
Asked On September 20, 2006 06:54 AM UTC

Hi All,

I have a problem in setting the Linecolor of a specific series in a Chart. I set the linecolor to red, but when i open the Workbook it is yellow. I am using Version 4.2.60.

please see attached sample.
thanks in advance,

best regards
Kai

chart_pattern.zip

Melba Winshia [Syncfusion]
Replied On September 20, 2006 02:32 PM UTC

Hi Kai,

I was able to reproduce the problem. I will consult with the development team regarding this issue and will provide an update as soon as I hear back.

Regards,
Melba

Kai Wachter
Replied On September 20, 2006 02:34 PM UTC

Thanks,
best regards,
Kai Wachter

>Hi Kai,

I was able to reproduce the problem. I will consult with the development team regarding this issue and will provide an update as soon as I hear back.

Regards,
Melba

Melba Winshia [Syncfusion]
Replied On September 21, 2006 10:55 AM UTC

Hi Kai,

I have created a bug report regarding this issue; you can track the status of this issue from the following link:

http://www.syncfusion.com/support/issues/xlsio/Default.aspx?ToDo=view&questId=2717

We will try to address this issue as soon as possible.

Thanks,
Melba

Kai Wachter
Replied On September 23, 2006 09:55 AM UTC

Hi Melba,

this bug-report is closed. can you sent me the fix for version 4.2.60?

Thanks in advance,
Kai

>Hi Kai,

I have created a bug report regarding this issue; you can track the status of this issue from the following link:

http://www.syncfusion.com/support/issues/xlsio/Default.aspx?ToDo=view&questId=2717

We will try to address this issue as soon as possible.

Thanks,
Melba

Melba Winshia [Syncfusion]
Replied On September 25, 2006 03:56 AM UTC

Hi Kai,

This issue has been fixed internally. Please create a Direct-Trac incident so that I can send you the fix regarding this issue.

Regards,
Melba

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;