We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

License error with obfuscation

Thread ID:

Created:

Updated:

Platform:

Replies:

48889 Sep 6,2006 05:11 AM UTC Sep 13,2006 10:20 AM UTC WinForms 4
loading
Tags: EditControl
Administrator [Syncfusion]
Asked On September 6, 2006 05:11 AM UTC

Hi

If I obfuscate the application I have built using EssentialEdit license error messages pop up at runtime, this does not happen before obfuscation.

I have a fully licensed copy and this is a major issue as it is holding up shipping of the product.

Regards Bruce

Administrator [Syncfusion]
Replied On September 6, 2006 01:05 PM UTC

Hi Bruce,

I have tested for this issue using the Spices.Net Obfuscator tool and a sample application that uses EditControl v4.2.0.37 and was not able to see the problem.

Could you please let me know the version of Essential Studio used in the application and the tool that was used for obfuscating the application.

Thanks for your patience.

Regards,
Manohari.R

Administrator [Syncfusion]
Replied On September 10, 2006 11:47 PM UTC

hi the Obfuscator is made by RemoteSoft the version of essential edit is 4.2.0.37

Cheers Bruce

>Hi Bruce,

I have tested for this issue using the Spices.Net Obfuscator tool and a sample application that uses EditControl v4.2.0.37 and was not able to see the problem.

Could you please let me know the version of Essential Studio used in the application and the tool that was used for obfuscating the application.

Thanks for your patience.

Regards,
Manohari.R

Administrator [Syncfusion]
Replied On September 11, 2006 11:57 AM UTC

Hi Bruce,

Our apologies for the delayed response and thanks for the update. I have tested for this issue using Remotesoft .NET Obfuscator and was able to see the problem. I have consulted the installation team regarding this and will get back to you in two days.

Thanks for your patience.

Regards,
Manohari.R

Administrator [Syncfusion]
Replied On September 13, 2006 10:20 AM UTC

Hi Bruce,

Our apologies for the delayed response. After further investigating this issue, we found that when the ApplicationName.licenses file in the obfuscator is mapped to the application name, the problem is resolved. Please follow the steps given in the attached screenshots to resolve this problem.
Screenshots and sample

Please let me know if this meets your requirements.

Thanks for your patience.

Regards,
Manohari.R

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;