We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

question about axis labels

Thread ID:

Created:

Updated:

Platform:

Replies:

47734 Aug 10,2006 04:52 PM Aug 10,2006 07:13 PM Windows Forms 1
loading
Tags: Chart
Ophir Aharoni
Asked On August 10, 2006 04:52 PM

Hello,
I am currently having a problem with the Y axis displaying negative labels even though all of my values are positive.

The only solution I could find was to set the range type to Set, that is not my ideal solution though.

Is there any way to setup my Y axis origin to 0?
also is there a way to make it so that the axis only shows positive labels?

Thanks

Administrator [Syncfusion]
Replied On August 10, 2006 07:13 PM

Hi Bit,

Thanks for choosing Syncfusion Products.

Please take a look at the attached sample.

http://www.syncfusion.com/Support/user/uploads/Axis lables_c56ff592.zip

You have to set the PrimaryYAxis max, min and interval values at run time.

Let me know if you need any further information.

Thanks,
Ramesh.


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;