We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

TabControlExt

Thread ID:

Created:

Updated:

Platform:

Replies:

47492 Aug 7,2006 05:51 AM UTC Aug 7,2006 03:09 PM UTC WinForms 4
loading
Tags: Tools
XRoK
Asked On August 7, 2006 05:51 AM UTC

After I upgrade my project to VB2005 from VB2002
Any page used TabControlExt will not able to open to edit. (Editing and Viewing Code is Fine)

Error Message:
"This method cannot be invoked because the serialization manager does not have an active serialization session"

I notice, it only cause the application use TabControlExt.

Do I need upgrade??

Administrator [Syncfusion]
Replied On August 7, 2006 08:46 AM UTC

Hi XRok,

This is a known issue in earlier versions and we have fixed the compatibility issues of our controls in our 4.1 and above releases. These releases have complete compatibility support of Visual Studio 2005 RTM. You should upgrade to v4.1 or latest from the download link below for this fix.

http://www.syncfusion.com/Downloads/product.aspx


If you still see the problem after upgrading, send us the sample which reproduces this issue. Please let me know if you have any questions. Thanks for using Syncfusion products.

Best Regards,
Seetha

XRoK
Replied On August 7, 2006 12:54 PM UTC

Since I have 1.6.1.0 version
DO I need to get 1.6.1.8 Patch?

and
Could I get upgrade to new version?? from 1.6.1.0?

Thanks

Mano J [Syncfusion]
Replied On August 7, 2006 02:41 PM UTC

Hi,

You should upgrade to v.4.2.0.37 since v.1.6.1.0 is very old version, and we no longer support these older versions.

http://www.syncfusion.com/Downloads/product.aspx

You need a new unlock key for this newer version. Please contact salessupport@syncfusion.com for an unlock key.

Please let me know if you need more assistance.

Thanks,
Mano

>Since I have 1.6.1.0 version
DO I need to get 1.6.1.8 Patch?

and
Could I get upgrade to new version?? from 1.6.1.0?

Thanks

XRoK
Replied On August 7, 2006 03:09 PM UTC

Thanks

I just ordered New Enterprise version.


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;