We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Flattening a form caused formatting issues

Thread ID:

Created:

Updated:

Platform:

Replies:

45180 Jun 13,2006 06:30 PM UTC Jul 7,2009 01:46 PM UTC Windows Forms 5
loading
Tags: PDF
John Nassar
Asked On June 13, 2006 06:30 PM UTC

I have a 7.0 file that has form fields that I am populating. Some of the form fields are centered. If I do not use the form.flatten(), the text is centered as it should be. If I use the command, it aligns right everytime. Do I need to do something in addition to flatten to save the formatting?

Administrator [Syncfusion]
Replied On June 15, 2006 12:16 PM UTC

Hi John, Sorry for the delay in getting back to you. I was able to see the problem. I have created a bug report regarding this issue, we will try to get it fixed as soon as possible. Please track the status of this bug report from the following link. http://www.syncfusion.com/support/issues/pdf/Default.aspx?ToDo=view&questId=2228 Let me know if you have any other questions Thanks, Ajish. >I have a 7.0 file that has form fields that I am populating. Some of the form fields are centered. If I do not use the form.flatten(), the text is centered as it should be. If I use the command, it aligns right everytime. Do I need to do something in addition to flatten to save the formatting?

Thomas Gagne
Replied On June 9, 2009 07:40 PM UTC

I can't resolve the link in this issue. Was the bug fixed?

Geetha M [Syncfusion]
Replied On June 19, 2009 01:53 PM UTC

Hi Thomas,

This issue was fixed in our earlier releases and we are not able to reproduce it now. Could you please send us your file so that we could recreate and find the cause of the same?

Regards,
Geetha

Thomas Gagne
Replied On June 22, 2009 01:24 PM UTC

I have other problems I've reported bugs on. I was trying to use the forum to conduct some research before creating a bug. Unfortunately, many of the links referenced in the forums don't exist.

Sri Subhashini M [Syncfusion]
Replied On July 7, 2009 01:46 PM UTC

Hi John,

I deeply regret for the long delay in getting back with you.

Currently, our developers working on this website issue. This will get resolved in further release.

Please let me know if you need any concern.

Regards,
Suba

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;