We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Regional Settings with "." as time separator

Thread ID:

Created:

Updated:

Platform:

Replies:

41473 Mar 2,2006 08:58 AM Mar 11,2006 07:12 AM ASP.NET Web Forms (Classic) 3
loading
Tags: GridGroupingControl
Riccardo Tarli
Asked On March 2, 2006 08:58 AM

Hello... In Italian language, the standard regional settings the Time Separator digit is the period "." and not ":". This cause trouble trying to run any sample with this regional settings option sample. We identified the problem in the lines of code below (utilities.cs). We ask if there is any workaround keeping the standard italian regional settings and without recompling the source code. Thank you in advance Riccardo Utilities.cs /// /// Maximum range of datetime value. /// static public readonly DateTime DateTimeMax = DateTime.Parse( "01.01.9998" ); //<== regional setting trouble

Administrator [Syncfusion]
Replied On March 3, 2006 04:29 AM

Hi Riccardo, This is a known issue and has been fixed in some of the samples and source, to support all regional settings. The patch with the fix would be available in two days time. We will update you here and also through E-Mail once it is released. Thank you for using Syncfusion products and your continued support for Syncfusion.

Riccardo Tarli
Replied On March 3, 2006 10:38 AM

Thank you Riccardo

Administrator [Syncfusion]
Replied On March 11, 2006 07:12 AM

Hi Riccardo, Our latest patch Essential Studio v4.1.0.62 with this fix is now available for download. Essential Studio 4.1.0.62 download link : http://www2.syncfusion.com/Installs/v4.1.0.62/SyncfusionEssentialStudioSetup.exe Thanks for your patience. Best regards, A.Sivakumar

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;