We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

SF Upgrade 3.300.0.0 - Frames prob

Thread ID:

Created:

Updated:

Platform:

Replies:

39553 Jan 11,2006 11:13 AM UTC Jan 11,2006 04:26 PM UTC General Discussion 2
loading
Tags: General Discussion
Christopher Dugdale
Asked On January 11, 2006 11:13 AM UTC

Hi, Our entire team have recently upgraded from v2.1.0.9 of SF to v3.300.0.0. Since the upgrade has taken place approx 50% of the team are now unable to view XML documents in frames via Internet Explorer. Have any other users reported this issue? Do you know how to fix this problem? Cheers Chris.

Administrator [Syncfusion]
Replied On January 11, 2006 03:03 PM UTC

Hi Chris, This is mostly likely caused by Microsoft security update 896688. Please refer to our KB Article I installed Essential Studio and my Windows Update or other software no longer works. Why? for further information and a link to Microsoft''s list of workarounds. Regards, Gregory Austin Syncfusion Inc.

Christopher Dugdale
Replied On January 11, 2006 04:26 PM UTC

Thanks for the info! I followed Microsofts KB article and updated the registry. Now everything works again. Cheers!

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;