We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

"Error creating window handle" chartchart crashes...along with the WebServer!!!

Thread ID:

Created:

Updated:

Platform:

Replies:

38594 Dec 15,2005 01:21 PM UTC Dec 21,2005 02:24 PM UTC ASP.NET Web Forms (Classic) 3
loading
Tags: Chart
Administrator [Syncfusion]
Asked On December 15, 2005 01:21 PM UTC

Hi, attached is copy of linechart web sample, which actually comes bundled with syncfusion installed... I mean when I browse samples for the asp.net chart i get this sample (Line Chart). In that application I had just added a asp.net button, by clicking on it the page reloads (button just does the page postback) Run the application. Click on the button just 25 times. The chart control crashes saying "Error Creating Window Handle". This issue is producable in any chart, just that I need to incraese the number of button clicks. Say for area chart I need to click on the button for 65 times. For any chart ( i think except Pie ) has been infected with this crash issue just that I need to increase the number of button click. This way if I put a chartweb control in a web page and say i view different data for analysis the whole server crashes becos of the chart control crash. Please let me know of any fix or any work around. Thanks, Gowri.

LineChart.zip

Administrator [Syncfusion]
Replied On December 17, 2005 06:57 AM UTC

Hai Gowri, I tested your application . I am not able to reproduce the issue. Pls ,let me know how do you reproduce that crash. If possible, pls send me the stack trace of the error. Thanks for using Syncfusion Products. Regards, F.Rashidha

Administrator [Syncfusion]
Replied On December 20, 2005 08:40 PM UTC

Gowri, Also please indicate the version no of Studio you are testing this with and the .Net version. Thanks Praveen Ramesh

Administrator [Syncfusion]
Replied On December 21, 2005 02:24 PM UTC

Hi Gowri, Sorry for the delayed response and the inconvenience caused.

I was able to reproduce this problem. But this is a known issue that has been fixed internally and will be available in our upcoming release version 4.1.

Kindly look at the following link where we have deployed demos of our web samples. It''s a preview version and could have some issues:

http://www2.syncfusion.com/samplebrowser/samples.aspx

Thank you for your patience.

Regards,
F.Rashidha

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;