We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

ASP.Net 2.0

Thread ID:

Created:

Updated:

Platform:

Replies:

35892 Oct 12,2005 07:40 PM UTC Oct 13,2005 02:12 PM UTC WinForms 1
loading
Tags: EditControl
David Wier
Asked On October 12, 2005 07:40 PM UTC

Will v3.3 of the Edit Control work with DotNet 2.0?

Administrator [Syncfusion]
Replied On October 13, 2005 02:12 PM UTC

Hi David, Yes, Essential Edit is fully compatible with .NET 2.0 and VS.NET 2005. Note that Essential Edit is a windows forms control and not a weforms (ASP.NET) one. Let me know if you need any other information. We appreciate your interest in Essential Edit. Regards, Guru Patwal Syncfusion, Inc.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;