We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Which service pack?

I'm using version 1.1.0.0 of the Essential Tools product. I need to upgrade to 1.5.2.0 to take advantage of a certain feature that was added. The problem is that the download section only offers a service pack to upgrade from 1.5 to 1.5.2. I need an SP to upgrade from 1.1.0.0 to 1.5.2.

1 Reply

PS Prakash S Syncfusion Team March 7, 2003 03:28 PM

Hi Thomas, Please open up a support incident using the Direct-Trac support system, and mention this situation. One of our sales/support engineers will provide you with the download instructions for the full image of v 1.5.2.0. Prakash Syncfusion

Loader.
Live Chat Icon For mobile
Up arrow icon