We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Changing TreeNodeAdv.TextColor gives incorrect results

Thread ID:

Created:

Updated:

Platform:

Replies:

28685 May 6,2005 01:25 PM Jun 4,2005 02:16 AM Windows Forms 2
loading
Tags: Tools
Administrator [Syncfusion]
Asked On May 6, 2005 01:25 PM

Hello, Changing the TextColor of a TreeNodeAdv gives incorrect results depending on the color used. For example, using Color.Red actually gives you Color.Blue; but Color.Green works as expected. The attached sample shows a few examples of this behavior. TreeNodeAdvTextColorTest_6537.zip Thanks! Keith

Administrator [Syncfusion]
Replied On May 6, 2005 02:57 PM

Hi Keith, I have confirmed that the Red and Blue components of TextColor are being swapped and have entered this problem as Defect #300. The simple workaround for this is to swap the Red and Blue components of your color, as demonstrated in the above link. Regards, Gregory Austin Syncfusion Inc.

Administrator [Syncfusion]
Replied On June 4, 2005 02:16 AM

Hi Keith, Defect 300 has been taken care of and the fixes will be available in the next release of Essential Tools. We appreciate your patience, and thanks for your continued interest in Syncfusion products. Regards, Guru Patwal Syncfusion, Inc.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;