We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Customize\Large Icons - Option disabled

Thread ID:

Created:

Updated:

Platform:

Replies:

25495 Feb 28,2005 07:47 PM UTC Feb 28,2005 10:24 PM UTC WinForms 3
loading
Tags: Tools
Martin Bonneville
Asked On February 28, 2005 07:47 PM UTC

Hi, My MainFrameBarManager don''t have Imagelist nor LargeImageList, but all my items have an ImageList and a LargeImageList. All my toolbars and items are runtime created. When I go in customization dialog, the checkbox "Large Icons" is disabled. How I can aneble it ? Best Regards, Martin

Administrator [Syncfusion]
Replied On February 28, 2005 08:25 PM UTC

Hi Martin, To enable the Large Icons checkbox in the customization dialog, you need to provide the MainFrameBarManager with ImageLists. Regards, Gregory Austin Syncfusion Inc.

Martin Bonneville
Replied On February 28, 2005 09:19 PM UTC

Hi Gregory, All my items have an images list separatly and I don''t want to provide imagelist to MainFrameToolbar. Is there another way of enable the checkbox? I can assign empty imagelist to MainFrameBarManager to enable the checkbox, but I don''t like this "solution". Best Regards, Martin

Administrator [Syncfusion]
Replied On February 28, 2005 10:24 PM UTC

Hi Martin, There is a second option. You can manually enable the Large Icons check box by altering the customization dialog yourself as explained in this KB article: http://www.syncfusion.com/support/kb/tools/Default.aspx?ToDo=view&questId=150&catId=28 Regards, Gregory Austin Syncfusion Inc.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;