We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

newpost.aspx doesn''t render properly in Firefox

Thread ID:

Created:

Updated:

Platform:

Replies:

21680 Nov 17,2004 07:19 AM Nov 17,2004 02:40 PM General Discussion 1
loading
Tags: General Discussion
Administrator [Syncfusion]
Asked On November 17, 2004 07:19 AM

Just an FYI. The form that I''m typing into right now, newpost.aspx doesn''t render properly in Mozilla Firefox. The controls are very small making it very difficult to see what you''re typing, particularly in the "Message:" section. I''ve been told that rendering issues in Firefox are, more often than not, the result of HTML mistakes that don''t show up in IE. That could just be Mozilla propaganda, though. But with the number of people using Mozilla on the rise, it may be worth looking into at some point. Pete

Daniel Jebaraj [Syncfusion]
Replied On November 17, 2004 02:40 PM

Hi Pete, Thanks for reporting this. We can see this with Firefox and will correct it very soon. Thanks again. Best regards, Daniel >Just an FYI. The form that I''m typing into right now, newpost.aspx doesn''t render properly in Mozilla Firefox. The controls are very small making it very difficult to see what you''re typing, particularly in the "Message:" section. > >I''ve been told that rendering issues in Firefox are, more often than not, the result of HTML mistakes that don''t show up in IE. That could just be Mozilla propaganda, though. > >But with the number of people using Mozilla on the rise, it may be worth looking into at some point. > >Pete

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;