We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Upgrading from version 1.6.1.0 to 2.0

I have a .Net C# project which uses many components (like grids) from Syncfusion Essential Suite 1.6.1.0. I already have version 2.0, but I don''t seem to find any article about how to upgrade to the newest version. What changes are necessary so that my project makes use of version 2.0? Thanks

1 Reply

AD Administrator Syncfusion Team October 26, 2004 06:34 AM

Hi Jose, The Essential Suite 2.0 section in the Knowledgebase has information on this issue. Take a look at the following articles: - How do I upgrade to the latest version of Essential Suite? - Licensing in Essential Suite 2.0 Regards Arun

Loader.
Live Chat Icon For mobile
Up arrow icon