We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Put Dashboard Server under Default Web Site

Thread ID:

Created:

Updated:

Platform:

Replies:

150362 Jan 3,2020 10:44 AM UTC Jan 10,2020 09:21 AM UTC Dashboard Platform 5
loading
Tags: Dashboard Server
Humanjo Daro
Asked On January 3, 2020 10:44 AM UTC

Hello everyone,,
this is my setup:

I have installed Dashboard Server on IIS with the name "DashboardServer" on port 60492. When i go to http://localhost:60492 it shows the dashboard as expected, and i can view the dashboard samples without problem.

My requirement:
I need to put the Dashboard Server under "Default Web Site" as an Application. So, i went ahead and create an Application (name sgeds) under "Default Web Site", and change the folder to point to C:\Syncfusion\Dashboard Server\DashboardServer.Web, and also selected the proper Application Pool. Then, when i go to http://localhost/sgeds It looks like it works, but when i try to view any dashboard sample, it shows a "loading" icon, and never shows the dashboard information.

Please your help in order with my requirement. Thanks.


Dhivyabharathi Govindaraj [Syncfusion]
Replied On January 3, 2020 11:02 AM UTC

Hi Humanjo, 

Thanks for contacting Syncfusion support. 

You can find the step by step procedure to host the Dashboard Server as an application in the below help link, 

As per your update, we supect that, you have missed to convert the virtual directories as an application. You can find the steps in the below link to convert the virtual directories as an application, 

Also, you have to update the site URL in Settings page as per your current hosted address(http://localhost/sgeds) as below, 

 

Once done the above steps, you can render the Dashboards without any issues. 

Kindly get back to us if you need any further assistance form us. 

Regards, 
Dhivya 

 


Humanjo Daro
Replied On January 8, 2020 01:36 PM UTC

Hello everyone,,
this is my setup:

I have installed Dashboard Server on IIS with the name "DashboardServer" on port 60492. When i go to http://localhost:60492 it shows the dashboard as expected, and i can view the dashboard samples without problem.

My requirement:
I need to put the Dashboard Server under "Default Web Site" as an Application. So, i went ahead and create an Application (name sgeds) under "Default Web Site", and change the folder to point to C:\Syncfusion\Dashboard Server\DashboardServer.Web, and also selected the proper Application Pool. Then, when i go to http://localhost/sgeds It looks like it works, but when i try to view any dashboard sample, it shows a "loading" icon, and never shows the dashboard information.

Please your help in order with my requirement. Thanks.


Hello everyone,,
this is my setup:

I have installed Dashboard Server on IIS with the name "DashboardServer" on port 60492. When i go to http://localhost:60492 it shows the dashboard as expected, and i can view the dashboard samples without problem. hotmail.com
 
My requirement:
I need to put the Dashboard Server under "Default Web Site" as an Application. So, i went ahead and create an Application (name sgeds) under "Default Web Site", and change the folder to point to C:\Syncfusion\Dashboard Server\DashboardServer.Web, a 192.168.1.254nd also selected the proper Application Pool. Then, when i go to http://localhost/sgeds It looks like it works, but  10.0.0.0.1when i try to view any dashboard sample, it shows a "loading" icon, and never shows the dashboard information.

Please your help in order with my requirement. Thanks.


issue solved!!

Arasuraja Balakrishnan [Syncfusion]
Replied On January 8, 2020 01:50 PM UTC

Hi Humanjo, 

Thanks for the confirmation. 

Please get back to us if you require any further assistance. 

Thanks, 
Arasuraja B 


Humanjo Daro
Replied On January 10, 2020 06:18 AM UTC

Hello everyone,,
this is my setup:

I have installed Dashboard Server on IIS with the name "DashboardServer" on port 60492. When i go to http://localhost:60492 it shows the dashboard as expected, and i can view the dashboard samples without problem.

My requirement: https://showbox.bio/ https://tutuapp.uno/ https://vidmate.vet/
I need to put the Dashboard Server under "Default Web Site" as an Application. So, i went ahead and create an Application (name sgeds) under "Default Web Site", and change the folder to point to C:\Syncfusion\Dashboard Server\DashboardServer.Web, and also selected the proper Application Pool. Then, when i go to http://localhost/sgeds It looks like it works, but when i try to view any dashboard sample, it shows a "loading" icon, and never shows the dashboard information.

Please your help in order with my requirement. Thanks.

Thank you my issue has been solved,...

Dhivyabharathi Govindaraj [Syncfusion]
Replied On January 10, 2020 09:21 AM UTC

Hi Humanjo, 
 
You are most welcome! 
 
Please get back to us if you need any further assistance from us. 
 
Regards, 
Dhivya 
 
 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon