We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

GridImageColumn blank

Thread ID:

Created:

Updated:

Platform:

Replies:

150326 Jan 2,2020 09:16 AM UTC Jan 3,2020 01:11 PM UTC Xamarin.Forms 1
loading
Tags: SfDataGrid
Marco Negroni
Asked On January 2, 2020 09:16 AM UTC

Good morning,

with the latest version 17.4.0.40 GridImageColumn shows blank content, i needed to use GridTemplateColumn in order to display an image.

Thanks in advance

Karthikraja Kalaimani [Syncfusion]
Replied On January 3, 2020 01:11 PM UTC

Hi Marco,

Thanks for contacting Syncfusion support.

We have checked the reported issue “GridImageColumn showing blank with SfDataGrid Version 17.4.0.40” and we are unable to reproduce the issue in our end and it is working fine as expected. We have attached the tested sample for your reference.

Sample link : https://www.syncfusion.com/downloads/support/directtrac/general/ze/DataGrid_Demo2361095697.zip 


ScreenShot :

 
UWP
 
Android
 


SfDataGrid Version : 17.4.0.40

Xamarin Forms Version : 3.6.0.344457 & 4.4.0.991265

Please let us know the following details.

* Xamarin Forms Version
* How you load the image to ImageColumn
* Which platform you are facing the issue ?


Regards,
Karthik Raja 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon