We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Masked edit control defaults to 0.

Thread ID:

Created:

Updated:

Platform:

Replies:

146943 Aug 26,2019 02:10 PM UTC Aug 27,2019 09:52 AM UTC Xamarin.Forms 1
loading
Tags: SfMaskedEdit
Mark
Asked On August 26, 2019 02:10 PM UTC

Hi,

I have the following:

XAML:

and my view model:

When I run on Android I get the following:


Why is the zero there?

Thanks

Mark.




Rachel A [Syncfusion]
Replied On August 27, 2019 09:52 AM UTC

Hi Mark, 
 
Thanks for contacting Syncfusion Support. 
 
We suspect the problem is due to binding the value as zero. Can you please confirm this in your application? 
 
Also, we have checked by using the given code snippet in the following device versions having Syncfusion NuGet version (17.2.0.46). 
 
1)     Android 7.0 version Lenovo device. 
2)     iOS XS 12. Version. 
3)     Windows 10 PRO 64 bit. 
 
Still we are not able to replicate the issue at our end. So, we have attached the sample for your reference. 
 
 
If you still face the problem, revert to us by modifying the sample. This will be helpful to investigate further. 
 
Thanks, 
Rachel. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon