We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Error installing JS2 MVC and Core

Thread ID:

Created:

Updated:

Platform:

Replies:

140884 Nov 12,2018 10:38 AM UTC Nov 14,2018 03:30 PM UTC Others 3
loading
Tags: Others
Manolo Capdevila
Asked On November 12, 2018 10:38 AM UTC

Hi,

I've get an error when I try to install the last versión 16.3.0.21

I attach the log

Attachment: Syncfusion_Essential_Studio_16.3.0.21__Web_Installer_20181112113334.log_1f2df4ad.zip

Kannan [Syncfusion]
Replied On November 13, 2018 11:20 AM UTC

Hi Manolo, 
 
Sorry for the inconvenience, 

To check the reported installation issue, kindly follow the steps suggested in the below KB article link and send us the zip file which consists of complete Syncfusion Installer logs generated by our tool. It would be helpful for us to analyze the reported issue. 


Also, follow the below KB and try to install the setup again and let us know whether installation got success.  

 
Regards, 
Kannan 


Manolo Capdevila
Replied On November 14, 2018 07:55 AM UTC

I try uninstall and install again, but I get an error

So, I attach the gather logs

Attachment: SyncfusionLogs_20181114_085352_8295d84e.7z

Kannan [Syncfusion]
Replied On November 14, 2018 03:30 PM UTC

Hi Manolo,

We have created a new incident for this query please follow up that incident for further details.

https://www.syncfusion.com/support/directtrac/incidents

Regards,
Kannan

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

or the page will be automatically redirected to sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;