We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

I have problem on type chinese on GridControl

Hi, When using Chinese IME to input Chinese word(Traditional Chinese under Windows 2000), IME will show candidating words in a small window according to the user typing. After "Enter" key press, the string will input to a field. But when I typing Chinese string into a GridControl cell, sometime only the first word is accepted, sometime nothing is accepted. I have screenshots for the problem. Is it a bug? or I have to setup some GridControl Behavior? err_273.zip

4 Replies

AD Administrator Syncfusion Team April 27, 2004 01:34 AM

Try setting grid.ActivateCurrentCellBehavior to SetCurrent to see if that will make things work better.


OK oktave April 27, 2004 02:16 AM

Thanks. But that doesn''t work.


AD Administrator Syncfusion Team April 27, 2004 09:47 AM

Hi Oktave, We got couple of open issues with foreign IME (Chinese and Japanese). We plan to work on these after 2.1 framework. Please open a direct-trac incident regarding this. Thanks. Jay N


AD Administrator Syncfusion Team July 18, 2006 05:37 AM

Hi! How far are fixing of bugs, like described? I know, that this subject is more than 2 years old, but we have: - some problems with SF 3.0.1.0 - some smaller problems with SF 4.1.0.50 (some bugs fixed against 3.0.1.0) Thanx

Loader.
Live Chat Icon For mobile
Up arrow icon