We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Scheduler doesnt scroll vertically when in Resource Mode

Thread ID:

Created:

Updated:

Platform:

Replies:

132983 Oct 2,2017 03:44 PM Oct 3,2017 06:44 AM JavaScript 2
loading
Tags: ejSchedule
Michael Salzlechner
Asked On October 2, 2017 03:44 PM

Using the scheduler in resource mode. When adding more resources than fit on screen it only offers vertical scrolling if the cellheight is not set but then it never shows schedule entries as the cell height is too small to show them.

when setting the cellheight to for example 35px the schedule items show but now the vertical scrollbar is not showing



Michael Salzlechner
Replied On October 2, 2017 04:36 PM

found that if i set the ShowOverflowButton propertyy to false the vertical scroll bar works



Nevitha Ravi [Syncfusion]
Replied On October 3, 2017 06:44 AM

Hi Michael, 

Thank you for contacting Syncfusion Support. 

By default when we have more resources, appointments will not be shown as cell height is reduced. Instead of using cellHeight property, setting showOverflowButton false will show the appointments and the vertical scroller and for the same we have prepared the sample which can be viewed from the below link. 


Regards, 
Nevitha. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;