We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

2.0.3.0 to 2.0.5.0 update...

Thread ID:

Created:

Updated:

Platform:

Replies:

13286 Apr 24,2004 01:35 PM Apr 29,2004 02:07 PM General Discussion 8
loading
Tags: General Discussion
Administrator [Syncfusion]
Asked On April 24, 2004 01:35 PM

Hi, I currently have a project I built with the beta versions of Essential Suite... the problem is all the controls I added to my forms are now not visible and I have to work in code to update anything. I''m curious if there is something I can do that would make the controls reappear without having to create all the controls over again in 2.0.5.0 versions?

Administrator [Syncfusion]
Replied On April 24, 2004 02:04 PM

Just as a side note I looked over another entry in the forum and it said something about problems with the license file... I tried reinstalling everything, and the adding a control to a form to create the license file and this did not work... it gave me a message about contacting the vendor for assistance... Is there some other way to correct this? Not only do none of the controls appear on my project, but it won''t compile due to the license file, so at this point I''m kinda screwed, please help >Hi, > >I currently have a project I built with the beta versions of Essential Suite... the problem is all the controls I added to my forms are now not visible and I have to work in code to update anything. I''m curious if there is something I can do that would make the controls reappear without having to create all the controls over again in 2.0.5.0 versions?

Administrator [Syncfusion]
Replied On April 25, 2004 09:33 AM

Hi We are sorry for the inconvenience caused during the updgrade. 1. Have you tried the suggestion posted in this posting. 2. Can you go your GAC (C:\WINDOWS\assembly folder) and delete all the syncfusion and syncfusion policy dlls. Then run the Assembly Manager from the Start Menu (Start->Programs->Syncfusion->Essential Suite->Assembly Manager) and choose Default-Prebuilt option. This will update your GAC with the proper dlls. 3. Is it a managed C++ application? If so have you taken a look at this KB Article. 4. Can you open a support incident with more information, details, a screenshot of the error message you are getting so that we can take a look at what could be causing the problem. Thanks for your cooperation and continued support for Syncfusion. Regards Arun

Administrator [Syncfusion]
Replied On April 25, 2004 02:03 PM

I tried updating the GAC like you said and when I ran the assembly manager I get an error about the config file needing to be unique... I''ll try the other solutions... >Hi > >We are sorry for the inconvenience caused during the updgrade. > >1. Have you tried the suggestion posted in this posting. > >2. Can you go your GAC (C:\WINDOWS\assembly folder) and delete all the syncfusion and syncfusion policy dlls. Then run the Assembly Manager from the Start Menu (Start->Programs->Syncfusion->Essential Suite->Assembly Manager) and choose Default-Prebuilt option. This will update your GAC with the proper dlls. > >3. Is it a managed C++ application? If so have you taken a look at this KB Article. > >4. Can you open a support incident with more information, details, a screenshot of the error message you are getting so that we can take a look at what could be causing the problem. > > >Thanks for your cooperation and continued support for Syncfusion. > >Regards >Arun >

Administrator [Syncfusion]
Replied On April 25, 2004 02:05 PM

It is a C# application, and I''ve read the KB Article and the Posting and neither work for me... I"ve also tried uninstalling the suite and reinstalling it to no avail. I really need to get my program where it runs again. The same thing happened when my beta versions expired... the tools I used all disappeared and when I extended the beta they all came back... could it be my license key is invalid?

Administrator [Syncfusion]
Replied On April 26, 2004 07:59 AM

Hi Andy As per our conversation, kindly open a Direct-Trac incident if you have any further questions on this incident. Thanks for your cooperation and continued support for Syncfusion. Regards Arun

Josh Larkin
Replied On April 29, 2004 08:43 AM

We are also having issues with the 2.0.5.0 deployment. Has anyone got this to actually work? If so, what steps succeeded? We have tried all the suggestions in the forums regarding this and nothing worked. At this point we are about ready to rollback to 2.0.3.0.

Daniel Jebaraj [Syncfusion]
Replied On April 29, 2004 11:58 AM

Please send an email to escalate@syncfusion.com with your phone number and we will contact you within 1 hour to resolve this issue and provide detailed instructions. Best regards, Daniel

Josh Larkin
Replied On April 29, 2004 02:07 PM

Hi, I got an answer that works from syncfusion. After generating all the license files again by "touching" the controls or adding dummy forms, I had to also add the licx file to my exe project that was using my dlls that used syncfusion dlls. This solved our issue. So, if you have dlls that reference syncfusion assmeblies and then you use those assemblies in an exe project, the exe project needs the license file too.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;