We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Dashboards getting corrupted on publish

Thread ID:

Created:

Updated:

Platform:

Replies:

132859 Sep 25,2017 06:24 PM UTC Dec 13,2017 12:14 PM UTC Dashboard Platform 4
loading
Tags: Dashboard Designer
Richard Warriner
Asked On September 25, 2017 06:24 PM UTC

I have a tabbed dashboard with 7 tabs, 5 data sources

While editing them all is fine and when i preview them locally using IIS Express again all is fine.

When i publish to the server and then view on the server some of the grids fail with no data. When i go back and look in the designed some of the grids are broken. On examining the properties these grids have had their data source changed. 

The only option is to delete the grid and redo it. I have already redone several of the grids more than one

ERH
Replied On September 25, 2017 09:39 PM UTC

I have a tabbed dashboard with 7 tabs, 5 data sources

While editing them all is fine and when i preview them locally using IIS Express again all is fine.

When i publish to the server and then view on the server some of the grids fail with no data. When i go back and look in the designed some of the grids are broken. On examining the properties these grids have had their data source changed. 

The only option is to delete the grid and redo it. I have already redone several of the grids more than one

I have had exactly the same problem, and I have had to redo much of the work. Is there any solution for this?

Venkataprasad Subramani [Syncfusion]
Replied On September 26, 2017 12:25 PM UTC

Hi, 
  
Thanks for contacting Syncfusion support and we regret for the inconvenience caused. 
  
We have created a separate incident for the reported issue for better follow-up and we will provide you detailed updates in the incidents. 

Please let us know if you have any other queries regarding this. 
  
Regards, 
Venkataprasad S 


Timothy Walker
Replied On December 12, 2017 05:34 PM UTC

Is there a solution here as I am also experiencing this.
Create a new dashboard, publish all fine.
Open the dashboard from the server and edit. On republish it errors and Dashboard Designer becomes unusable with every option presenting an error. Closing and Re-opening only way to fix.
On trying to access the Dashboard via either the web or Designer throws an error.
Web shows 'DV009:The loaded file is not a valid dashboard file'

Sammanasu Mary Jesuraj [Syncfusion]
Replied On December 13, 2017 12:14 PM UTC

Hi Timothy,  
   
We suspect that the dashboard file is corrupted. We have created a separate incident for the reported issue. Please log on to our support website to check for further updates   
   
Regards  
Sammanasu Mary J 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;