We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date
close icon

scale.ShowFirstLabel = false doesn't hide the first label

Hi,

Good-day!

scale.ShowFirstLabel = false doesn't hide the first label

Code: 

            scale.ShowLabels = true;

            scale.ShowFirstLabel = false;


Please help.


Thanks and regards,

John


7 Replies

AK Ashwin Kumaravel Syncfusion Team August 16, 2017 10:11 AM UTC

Hi John,

Sorry for the inconvenience,

We have created a sample based on your code snippet and we have set ShowFirstLabel as False.
Can you please download the sample from the below link and please refer the Latest updated Nugets which is attached in the sample?

Sample Link-GaugeSample

Screenshot-
 

Please get back us if you have any concern.

Regards,
Ashwin
 



JS John Stephen Mangam August 29, 2017 06:12 AM UTC

Hi, Ashwin,

When I run the shared source code, I could still see the 12 and 0 being overlapped.

Please advise.

Thanks and regards,
John



AK Ashwin Kumaravel Syncfusion Team August 30, 2017 04:17 AM UTC

Hi John,

Thanks for the update,

Can you please use the updated Nugets which is attached in the sample in our previous update?

And also please try to clear the Nugets cache and rebuild the application and please ensure still you are facing the same issue?

Follow the below link to clear cache for windows,

https://www.syncfusion.com/kb/6987/how-to-clear-nuget-cache  

For Mac-

Please check and remove in your mac if there is any package in the following location?

• ~/.local/share/NuGet/Cache
• ~/.nuget/package

Try the above mention steps and please get back us if you have any concern.

Regards,
Ashwin


JS John Stephen Mangam August 31, 2017 05:47 PM UTC

Hi Ashwin,

Thank you for the message. I followed all the steps and confirm that it doesn't work yet.

Please help.

Best regards,
John



AK Ashwin Kumaravel Syncfusion Team September 1, 2017 01:39 AM UTC

Hi John,

Sorry for the inconvenience,

We have included the fix also in our Essential Studio Volume 3 SP1, 2017 (Version 15.3.0.29) is rolled out and is available for download under the following link.

https://www.syncfusion.com/forums/132413/essential-studio-2017-volume-3-service-pack-release-v15-3-0-29-available-for-download  

Can you please try our latest Essential Studio build and please get back to us if you still face the same issue?

Regards,
Ashwin
 



JS John Stephen Mangam September 2, 2017 10:48 AM UTC

Hi Ashwin,

Thanks a lot, it works! Great!

Best regards,
John



AK Ashwin Kumaravel Syncfusion Team September 4, 2017 03:50 AM UTC

Hi John,

We are glad to know that you have met your requirement. Please let us know if you have any queries.

Regards,
Ashwin


Loader.
Live Chat Icon For mobile
Up arrow icon