We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Minimum .Net version for latest SFchart controls

Hi,
I am using Windows 10 home edition to develop line graphs using SFchart. I am not sure what is the minimum .net framework required to use the latest SFchart control.
My app stops on an Visualstudio Arm based emulator saying something has gone wrong. When I debug the error seems to be in the SFchart controls after launching the application .

Can someone help?

Thanks
Ganesh

3 Replies

PS Parthiban Sundaram Syncfusion Team August 11, 2017 06:08 PM UTC

Hi Ganesh,

Thanks for using Syncfusion products.

Regarding “Minimum .Net framework required to use SfChart control

To use SfChart control, the minimum required .Net framework version is .Net 4.5

Regarding “Visual Studio Arm based emulator saying something has gone wrong

We are not able to reproduce the reported issue at our end. Can you please update the below details which will be helpful for providing further assistance on this?

1. Visual Studio details
2. .Net framework version
3. Windows OS details
4. Visual Studio Emulator details.

Also, we have attached the video file for your reference as below.

Video: http://www.syncfusion.com/downloads/support/forum/132013/ze/Video387803271

Regards,
Parthiban S



AC Apps Collab August 12, 2017 12:56 AM UTC

Thanks for the response. I figured out a way to work it. I tried with ver 12.x and everything works like a charm.


Thanks guys




PS Parthiban Sundaram Syncfusion Team August 14, 2017 05:04 AM UTC

Hi Ganesh,

Thanks for the update. We are glad to know that the given solution worked. Please let us know if you need further assistance on this.

Regards,
Parthiban


Loader.
Live Chat Icon For mobile
Up arrow icon