We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

SfTextBoxExt loses Watermark

Thread ID:

Created:

Updated:

Platform:

Replies:

131752 Jul 25,2017 07:55 PM UTC Jul 26,2017 04:44 AM UTC WPF 1
loading
Tags: SfTextBoxExt
Florian Schreck
Asked On July 25, 2017 07:55 PM UTC

hi,

i use the sftextboxext in an usercontrol which is shown in a tabitem. when the tabitem is selected for the first time the textbox shows the watermark. when an other tabitem is selected and then the first tabitem is selected again the watermark disappeard...maybe i'm doing something wrong?!

i created a small sample-app which demonstrates the behavior. 

kind regards,
florian

Attachment: WpfApplication1_51c73eec.zip

Keerthana Jegannathan [Syncfusion]
Replied On July 26, 2017 04:44 AM UTC

Hi Florian, 
 
We considered this issue “Watermark loses in SfTextBoxExt when switch between the Tabitems” as bug and a support incident has been created under your account to track the status of this requirement. Please log on to our support website to check for further updates. 
 
 
Regards, 
 
Keerthana J 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;