We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Filter not working properly

Thread ID:

Created:

Updated:

Platform:

Replies:

131491 Jul 12,2017 02:46 PM UTC Jul 13,2017 03:20 PM UTC WinForms 1
loading
Tags: GridGroupingControl
Christoph Gasser
Asked On July 12, 2017 02:46 PM UTC

It's the first time I'm using the built in filter. But it isn't working.

  • When filtering the first column, filtering is OK.
  • When filtering the second column, filter fails. It seems, that there is an indexer problem. It always takes the next one from the list.

See video clip.

Bug?

BR
CG

Attachment: suncfusion_395086f3.zip

Mohanraj Gunasekaran [Syncfusion]
Replied On July 13, 2017 03:20 PM UTC

Hi Christoph, 

Thanks for using Syncfusion product. 

We have created a new incident regarding your query. So, please follow up with that incident using your direct-trac login. 


Regards, 
Mohanraj G 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;