We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Install Nuget

Thread ID:

Created:

Updated:

Platform:

Replies:

130687 May 25,2017 08:48 PM May 30,2017 08:22 AM ASP.NET Core 1
loading
Tags: General
Héctor Reyes
Asked On May 26, 2017 11:22 AM

HiMy develop machine crashed and I had have to reinstall the OS (openSUSE Leap 42.2) And now that I try to install Syncfusion MVC Core I receive this message.hreyes@linux-etoz:~> mono /usr/lib/mono/nuget/NuGet.exe install "Syncfusion.EJ.AspNet.Core" Attempting to resolve dependency 'Syncfusion.EJ (≥ 15.2600.0.40)'.'Syncfusion.EJ' already has a dependency defined for 'Microsoft.AspNetCore.Hosting'.The dotnet version is 1.0.4 

sureshkumar.P [Syncfusion]
Replied On May 30, 2017 08:22 AM

Hi Héctor, 
 
Thank you for contacting Syncfusion Support, 
 
We have analyzed the reported query (getting error while installing Syncfusion MVC Core in openSUSE 42.2 OS). And we found that the dotnet core support for openSUSE leap 42.2 is not provided yet. For more details to know about openSUSE 42.2 dotnet support, please refer the attached link and image 
 
 
Microsoft dotnet download page link: https://www.microsoft.com/net/download/linux  
 
Please let us know if you need further assistance on this 
 
Regards, 
Sureshkumar P 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;