We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

ToolStripEx Not Responds When In RibbonPanel

Thread ID:

Created:

Updated:

Platform:

Replies:

130632 May 23,2017 12:47 AM May 24,2017 05:41 AM Windows Forms 1
loading
Tags: RibbonControlAdv
Ergun Batuhan Öktem
Asked On May 23, 2017 12:47 AM

     Hi,

When i add ToolStripEx to my RibbonControlAdv-ToolStripTabItem, project builds and runs. However when i try to close form design Visual Studio not responds. When i remove this component from designer, form can be closed again. What can i do to solve this situation? I am using Visual Studio 2017 and last version of Essential Studio.

Thanks

Keerthana Jegannathan [Syncfusion]
Replied On May 24, 2017 05:41 AM

Hi Ergun, 
 
We considered this issue “Visual Studio is not responding while loading ToolStripEx” as bug and a support incident has been created under your account to track the status of this requirement. Please log on to our support website to check for further updates. 
 
 
Regards, 
 
Keerthana J 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;