We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Pivot error with unobtrusive validation is enabled

Thread ID:

Created:

Updated:

Platform:

Replies:

129279 Mar 9,2017 11:50 AM UTC Jun 28,2017 10:55 AM UTC ASP.NET Web Forms 7
loading
Tags: PivotGrid
Manolo
Asked On March 9, 2017 11:50 AM UTC

Hi,

I've a pivot, but it doesn't work with unobtrusive is enabled:

<add key="UnobtrusiveJavaScriptEnabled" value="true" />

I've refer the ej.unobtrusive script, https://help.syncfusion.com/aspnetmvc/unobtrusive

But it doesn't work.

I attach an example

Attachment: PivotGridUnobtrusive_5b2eaac1.zip

Manikandan Murugesan [Syncfusion]
Replied On March 10, 2017 11:32 AM UTC

Hi Manolo,   
  
We have confirmed that the issue “PivotGrid failed to render when enabling the Unobtrusive” is a defect and logged a report. The fix for this issue is estimated to be available on in the upcoming Essential Studio 2017 Volume 1 Service Pack Release 2 which is estimated to be roll out by end of March, 2017.   
   
Regards,   
Manikandan M.   


Manolo
Replied On March 10, 2017 12:04 PM UTC

Ok

But... can you give me a patch before?

Thanks

Sastha Prathap Selvamoorthy [Syncfusion]
Replied On March 13, 2017 12:19 PM UTC

Hi Manolo 
We have created an incident to deliver the patch for the logged issue report on behalf of you. We will assist you through incident. We request you to follow with the incident for further details.
 
https://www.syncfusion.com/account/login?ReturnUrl=/support/directtrac/incidents 
 
Regards, 
Sastha Prathap S. 


Manolo
Replied On March 13, 2017 02:49 PM UTC

Thanks

Sastha Prathap Selvamoorthy [Syncfusion]
Replied On March 14, 2017 03:57 AM UTC

Hi Manolo, 
  
Thanks for the response.  
Please let us know if you need any further assitance. 
  
Regards, 
Sastha Prathap S. 


John
Replied On June 27, 2017 05:53 PM UTC

Hi,


Did you get a work around for your issue, I think I'm facing the same issue.

Thanks


Sastha Prathap Selvamoorthy [Syncfusion]
Replied On June 28, 2017 10:55 AM UTC

Hi John,   
   
Thanks for using Syncfusion products.   
     
We have checked the reported issue in the forum 129279 has been already fixed and included the fix in the later Essential Studio  Volume 1 Service Pack 2 2017 release in v15.1.0.41. So, you could update our Essential Studio to the latest version 15.2.0.43 Volume 2 SP1 2017 release to get this fix.     
  
Please let us know, if you have any concern.   
   
Regards,   
Sastha Prathap S.   


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;