We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

example of sending email

Thread ID:

Created:

Updated:

Platform:

Replies:

129044 Feb 23,2017 08:00 AM UTC Feb 27,2017 12:40 PM UTC Data Integration Platform 6
loading
Tags: Data Integration
Edmund Herbert
Asked On February 23, 2017 08:00 AM UTC

Hi I am finding it difficult to send email could you send me an example of sending email

Regards

Edmund Herbert

Karthikeyan SankaraVadivel [Syncfusion]
Replied On February 23, 2017 05:58 PM UTC

Hi Edmund, 

Thank you for contacting Syncfusion Support.  

We are shipping predefined templates in the Data integration Platform, Please refer “Log Monitoring” template which monitoring the data and send errors and warnings to Email using “PutEmail” processor.  

Please refer the following link to Instantiating a Template in Data Integration platform and steps to configure “PutEmail” processor, 



Please let us know if you need further assistance.  

Regards, 
Karthikeyan S 


Edmund Herbert
Replied On February 27, 2017 08:16 AM UTC

Hi I still cannot get your explanation to work Socket Factory: javax.net.ssl.SSLSocketFactory do i need to implement ssl please explain and give me a working example

Thanks

Edmund Herbert

Edmund Herbert
Replied On February 27, 2017 10:47 AM UTC

The example on word document does not work I applied same settings for google email in the Log Monitoring example and it does not send email , does google email use SSL to send email?

Regards

Edmund Herbert

Edmund Herbert
Replied On February 27, 2017 11:41 AM UTC

Further email issue see attached file

Regards

Edmund Herbert

Attachment: Email_9d30ddf6.zip

Edmund Herbert
Replied On February 27, 2017 12:15 PM UTC

Hi Guys problem solved does not work with gmail.com , I tried another smtp server and working

Regards

Edmund Herbert

Karthikeyan SankaraVadivel [Syncfusion]
Replied On February 27, 2017 12:40 PM UTC

Hi Edmund, 

Please configure the “SMTP TLS” property to TRUE, so that you can eliminate the issue you have attached. 

 

Make sure that you have provided access to less secure apps to your account in your Google Mail server

Please follow the steps to enable the access from you Google Mail.  
 
·         Go to the "Less secure apps" section in your account. 
·         Next to "Access for less secure apps," select Turn on as mentioned in below screenshot. 
 
 
·         Once you Turned on the access, Please restart the “Put Email” processor to reflect the changes. 

Please let us know if you have further assistance.  

Regards, 
Karthikeyan S  


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;