We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

SfNavigationDrawer problems with UWP

Thread ID:

Created:

Updated:

Platform:

Replies:

128694 Feb 6,2017 01:57 PM UTC Feb 7,2017 01:55 PM UTC Xamarin.Forms 2
loading
Tags: SfNavigationDrawer
Andrea Covino
Asked On February 6, 2017 01:57 PM UTC

Xamarin.Forms 2.3.1.114
Microsoft.NETCore.UniversalWindowsPlatform 5.2.2
Syncfusion.SfNavigationDrawer.XForms.UWP 14.4460.0.15
Syncfusion.SfNavigationDrawer.XForms 14.4451.0.15
Syncfusion.SfNavigationDrawer.UWP 14.4460.0.15

I have used your example page from your example project http://www.syncfusion.com/downloads/support/forum/128070/ze/Navigation207780873
The same .xaml page that work well with Android has problems with UWP.



Andrea Covino
Replied On February 6, 2017 01:59 PM UTC

I add a screenshot

Attachment: screenshot_78b2e5b3.zip

Selva Kumar  Veerakrishnan [Syncfusion]
Replied On February 7, 2017 01:55 PM UTC

Hi Andrea, 
 
Thank you for contacting Syncfusion support. 

Query: SfNavigationDrawer rendering problems with UWP. 
We have already fixed this issue in 2016 Volume 3 SP1 release. So, please use the latest version assemblies (i.e.14.4.0.20) for the mentioned issue. 
Please let us know if you have any concern on this. 

Regards, 
Selvakumar V 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;