We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Dock property set to Fill

Thread ID:

Created:

Updated:

Platform:

Replies:

12794 Apr 13,2004 02:00 AM UTC Apr 14,2004 09:03 PM UTC WinForms 2
loading
Tags: Chart
JKato
Asked On April 13, 2004 02:00 AM UTC

When docking a chart control using the "Fill" option, the chart is not displayed properly, i.e. the chart axes are not displayed in the viewable area.

Davis Jebaraj [Syncfusion]
Replied On April 13, 2004 07:52 PM UTC

Hi, We have been unable to reproduce this issue in our testing. Please find a simple sample linked to below: http://www.syncfusion.com/support/user/Uploads/ChartDockFill_9930.zip.zip Could you please try this sample at your end and let us know if you see the same problem. Thank you for your patience. Regards, Davis

JKato
Replied On April 14, 2004 09:03 PM UTC

The sample provided works at this end as well. It appears to be a problem with my docking settings - thanks for your help ! >Hi, > >We have been unable to reproduce this issue in our testing. Please find a simple sample linked to below: > >http://www.syncfusion.com/support/user/Uploads/ChartDockFill_9930.zip.zip > >Could you please try this sample at your end and let us know if you see the same problem. > >Thank you for your patience. > >Regards, > >Davis > >

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;