We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Question about new version js library (14.3.0.49)

Thread ID:

Created:

Updated:

Platform:

Replies:

126280 Oct 5,2016 12:52 PM UTC Oct 20,2016 04:38 AM UTC JavaScript 6
loading
Tags: General
Karol Wlodarek
Asked On October 5, 2016 12:52 PM UTC

Hi,

I downloaded new version (14.3.0.49) yours *.js library from yours site. In my opinion installed files are incomplete, inside i18n folder i found only few languages (screenshot below). Last version had 376 files with differences cultures.

Additionally folder script from path: "*\Syncfusion\Essential Studio\14.3.0.49\JavaScript\assets\scripts" does not have "ej.widgets.all.min.js" file.

Regards, 
Karol



Francis Paul Antony Raj [Syncfusion]
Replied On October 6, 2016 04:09 PM UTC

Hi Karol, 
 
Thanks for contacting Syncfusion support. 
 
Query #1) Lack of culture files 
 
We would like to let you know that we have removed all culture files in “i18n” directory from this version (14.3.0.49) onwards.  
 
You can download and refer our culture files from GitHub location.  
 
Query #2) “ej.widgets.all.min.js” file missing 
 
As having more number components (“ej.widgets.all.min.js” file comprises of both web and mobile component sources) causes “ej.widgets.all.min.js” file size to be very large. So we have removed it from our package. 
 
Now as per our customer’s request, we have included “ej.widgets.all.min.js” file in our latest version and refreshed our download link. Kindly download it from this link and make use of “ej.widgets.all.min.js” file. 
 
Please let us know if you have concerns on this. 
 
Regards, 
Francis Paul A 


Karol Wlodarek
Replied On October 7, 2016 07:12 AM UTC

Hi Francis,

thank you for the answer.

Regards
Karol

Karol Wlodarek
Replied On October 7, 2016 07:42 AM UTC

I downloaded and installed your new "syncfusionessentialjavascript" library as it turned out this library has not this "ej.widgets.all.min.js" file.
Below i enclose screenshot where they can see that the date of the last update are 28 September.

new version
Regards, 
Karol

Sasikala Nagarajan [Syncfusion]
Replied On October 12, 2016 03:48 AM UTC

Hi Karol, 

Sorry for inconvenience caused, We have refreshed the downloaded links along with the with ej.widget.min.all.js . Can you please download latest 14.3.0.49 version from below link to get updated source. 


Please let me know if you have any concern, 
 
Regards, 
 
Sasikala N 


Karol Wlodarek
Replied On October 19, 2016 11:50 AM UTC

Hi
Now everything's in order.
Thanks.

Regards,
Karol.

Francis Paul Antony Raj [Syncfusion]
Replied On October 20, 2016 04:38 AM UTC

Hi Karol, 
 
Thanks for the update. 
 
Please let us know if you need any further assistance on this. 
 
Regards, 
Francis Paul A 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;