We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Empty parameters with ODBC connection

Thread ID:

Created:

Updated:

Platform:

Replies:

126264 Oct 4,2016 08:10 PM UTC Oct 6,2016 03:53 AM UTC WPF 1
loading
Tags: ReportDesigner
Juan José Carmona Yebes
Asked On October 4, 2016 08:10 PM UTC

Hello,

I have a problem when using ODBC Datasource in Report Designer.

When use a parameter in a query, the parameter ( @parameter) is always empty.

There is any solution for this issue?

I've tried other datasources like Sql Server and it works fine, but the problem is that my database is MySql and i have to use necessarily ODBC, isn't it?

Thanks!

Regards.

Mohanapriya Perumakarasu [Syncfusion]
Replied On October 6, 2016 03:53 AM UTC

 Hi Juan, 

  

A support incident to track the status of this feature has been created under your account. Please log on to our support website to check for further updates. 

  

https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents 

  

Regards, 

P.Mohanapriya 



CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;