We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Localetext error

Thread ID:

Created:

Updated:

Platform:

Replies:

126234 Oct 3,2016 05:16 AM Oct 5,2016 11:26 PM JavaScript 9
loading
Tags: ejPivotClient
Wouter
Asked On October 3, 2016 05:16 AM

Hello,

I'm using the localetext from ej-global but it throws an error at line 444 saying "caught TypeError: Cannot read property 'Locale' of undefined".

I deleted the call from the file and that works fine for me, because i'm not actually using olap.

Sastha Prathap Selvamoorthy [Syncfusion]
Replied On October 4, 2016 09:38 AM

Hi Wouter, 
  
Currently we are working on this reported issue and we will refresh the fix by tomorrow. 
  
Regards, 
Sastha Prathap S. 


Sastha Prathap Selvamoorthy [Syncfusion]
Replied On October 5, 2016 01:49 AM

Hi Wouter, 
  
Thank you for your patience. We have fixed the reported issue and refreshed the files. 
 
Please let us know if any concern. 
  
Regards, 
Sastha Prathap S. 


Wouter
Replied On October 5, 2016 02:17 AM

Thanks. Will the npm package be updated?

Sastha Prathap Selvamoorthy [Syncfusion]
Replied On October 5, 2016 02:32 AM

Hi Wouter, 
  
Thanks for the response. 
We have already updated the npm packages. Please check it at your end and let us know if you have any concern. 
  
Regards, 
Sastha Prathap S. 


Wouter
Replied On October 5, 2016 02:52 AM

NPM still reports a version from 3 months ago: https://www.npmjs.com/package/syncfusion-ej-global

Sastha Prathap Selvamoorthy [Syncfusion]
Replied On October 5, 2016 07:27 AM

Hi Wouter, 
 
We have updated the NPM packages to the latest version 14.3.0.29. Please find the below screen shot for your reference. 
 
 
 
Sastha Prathap S. 


Sastha Prathap Selvamoorthy [Syncfusion]
Replied On October 5, 2016 07:36 AM

Hi Wouter, 
 Sorry for inconvenience. Please ignore the previous update. 
We have updated the NPM packages to the latest version 14.3.49. Please find the below screen shot for your reference. 
 
Sastha Prathap S. 


Wouter
Replied On October 5, 2016 07:37 AM

Thanks a lot! NPM update does download the correct version indeed.

Sastha Prathap Selvamoorthy [Syncfusion]
Replied On October 5, 2016 11:26 PM

Hi Wouter, 
  
Thanks for the response. 
Please let us know if need further assistance.   
  
Regards, 
Sastha Prathap S. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;