We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

internal error Syncfusion.Pdf.Security.PdfCertificate.Initialize

Thread ID:

Created:

Updated:

Platform:

Replies:

125716 Sep 6,2016 04:06 AM Sep 7,2016 09:09 AM ASP.NET Web Forms 2
loading
Tags: PDF
Jordi Burgas
Asked On September 6, 2016 04:06 AM

Hi to all,

When the user try to sign digitall pdf with syncfusion in Production Environment, runtime throw a exception of type 'internal error Syncfusion.Pdf.Security.PdfCertificate.Initialize'. This error not done in development environtment. I think that is because a dependency dll is missed?

Thanks in advance,

Jordi

Jordi Burgas
Replied On September 6, 2016 05:05 AM

Hi to all,

OK after a exhaustive revision of the problem,

My component is a Web Application that references Syncfusion namespace. This code is executed by AppPoolIdentity Acount into IIS and the execution throwed is for permision isue. What is best solution ...

1.- Add the required permision to ApppoolIdentity?
2.- Change the security account that runs pool?

If the best approchad is option 1 what permission ?

Thanks in advance,

Jordi


Karthik Krishnaraj [Syncfusion]
Replied On September 7, 2016 09:09 AM

Hi Jordi, 
Thank you for contacting Syncfusion support, 
We could not able to reproduce the issue from our side, I have attached the simple sample for your reference below kindly check through it. In the meantime, we would like to know your production environment details so that it will be helpful for us to analyze further and provide better solution. 
Sample Link: 
Thanks, 
Karthik. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;