We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Error while building uwp samples

Thread ID:

Created:

Updated:

Platform:

Replies:

125231 Aug 1,2016 01:23 PM UTC Dec 1,2016 02:27 PM UTC UWP 3
loading
Tags: SfBarcode
Vasiliy Lukin
Asked On August 1, 2016 01:23 PM UTC

Hi,
I'm running Visual Studio 2015 andSyncfusion 14.2.0.26.
And I am getting the following error while trying to build uwp samples:
1>------ Build started: Project: Syncfusion.SampleBrowser.UWP.Barcode, Configuration: Debug x86 ------
1> Syncfusion.SampleBrowser.UWP.Barcode -> D:\Program Files (x86)\Syncfusion\EssentialStudio\14.2.0.26\Samples\UWP\SampleBrowser\Barcode\bin\x86\Debug\Syncfusion.SampleBrowser.UWP.Barcode.exe
1>MakePri : error 0x80070002: Processing Resources failed with error: Не удается найти указанный файл. ( cannot find the file specified)
1>MakePRI : error 0xdef00071: File \\?\D:\Program Files %28x86%29\Syncfusion\EssentialStudio\14.2.0.26\Samples\UWP\SampleBrowser\Barcode\obj\x86\Debug\Syncfusion.OfficeChart.UWP\en\Syncfusion.OfficeChart.VMLPresetGradientFills.resw not found.
========== Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped ==========
========== Deploy: 0 succeeded, 0 failed, 0 skipped ==========
Please help me to build samples.

Chinnu Muniyappan [Syncfusion]
Replied On August 2, 2016 08:20 AM UTC

Hi Vasiliy, 

Thank you for contacting Syncfusion support. 

We are not able to reproduce the reported issue for the version 14.2.0.26, the UWP barcode samples are working fine in our side. Could you please share us your system environment details and Essential studio version details, so that it will be more helpful for us to investigate further in this. 

Regards, 
Chinnu 


Thibault
Replied On November 30, 2016 02:39 PM UTC

Hello,

I can reproduce this behavior when Visual Studio root project folder contains special caracters like '(' .
You have to clean the root folder name and the resource will be found.

Chinnu Muniyappan [Syncfusion]
Replied On December 1, 2016 02:27 PM UTC

Hi Thibault/Vasiliy, 
 
Thank you for the update.  
If you are still facing the same issue, please share us your system environment details and Essential studio version details. It would more helpful for us to investigate further on this. 
 
Regards, 
Chinnu  


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;