We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

what should I install? 2015 Vol 3 (13.3.0.7) or 2015 Vol 3 (13.3.0.18) Service Pack

Thread ID:

Created:

Updated:

Platform:

Replies:

121505 Dec 21,2015 08:24 PM Dec 22,2015 08:02 AM General Discussion 1
loading
Tags: General Discussion
Marden Rodrigues
Asked On December 21, 2015 08:24 PM

Should I install first 2015 Vol 3 (13.3.0.7) and then go applying the service pack?
I have to apply all servics packs?

thank you

Kathiresan Subramaniam [Syncfusion]
Replied On December 22, 2015 08:02 AM

Hi Marden,

Thanks for contacting Syncfusion support.

We would like to let you know that all our Essential Studio setup has multiple version support. So, you can have different versions of Essential Studio in your machine if you needed.

We are providing individual platform setup only in Service Pack releases and it is comes with the latest features and fixes. If you wish to use latest Syncfusion version, then install the latest setup of either Main release or Service pack release. It will work independently, not based on the previous release build versions. If you don’t want to use earlier version of Main release or Service pack release setup, then you can uninstall them.

Regards,
Kathiresan S.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;