We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Essential Studio Install

Thread ID:

Created:

Updated:

Platform:

Replies:

119732 Jul 26,2015 06:48 PM Jul 28,2015 09:26 AM General Discussion 3
loading
Tags: General Discussion
DAve Shillito
Asked On July 26, 2015 06:48 PM

I've just tried to install Essential Studio 13.2.0.29 using the community licence.

Unfortunately it is failing to allow me install since when I enter

d:\Program Files (x86)\Syncfusion\Essential Studio\13.2.0.29
and
d:\Users\<username>\AppData\Local\Syncfusion\EssentialStudio\13.2.0.29\

for Installation Location and Samples Location it tells me "Invalid drive. Please selects a valid drive."

Both of those folders are valid on my PC, and since my C drive is a small SSD I install all programs to my D drive and have placed the users folder on the D drive.

Is there a workaround I can use?



Manivannan Sundararajan [Syncfusion]
Replied On July 27, 2015 11:30 AM

Hi Dave,

We regret for the inconvenience caused.

Could you please change the root drive name to D:\ instead of d:\? Also you should have minimum 13 GB free space in installed drive to install the Syncfusion Essential Studio setup.

Example:
Install Path:
D:\Program Files (x86)\Syncfusion\Essential Studio\13.2.0.29

Samples Path:
D:\Users\<username>\AppData\Local\Syncfusion\EssentialStudio\13.2.0.29\

Now you can install the v13.2 setup successfully in your machine.

Please let us know if you need any further assistance on this.

Regards,
Manivannan S.

DAve Shillito
Replied On July 27, 2015 08:54 PM

Cheers for that, it worked, I'm now sorted.

FYI, "d:\Users\<username>\..." was as it was presented in the dialog with no modification by me.
I changed the D: in "D:\Program Files (x86)..." to match this thinking that was how the installer wanted the drives specified.


Manivannan Sundararajan [Syncfusion]
Replied On July 28, 2015 09:26 AM

Hi Dave,

Thank you for your update.

We have logged this issue and it will be included in our upcoming 2015 Vol 2 Service Pack 1 release.

Please let us know if you need any further assistance on this.

Regards,
Manivannan S.  

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;