We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Experiencing Difficulties with

When I activate diagram.updateLabel(node.name, node.labels[0], label);
the input box which should display inside the node as it is displayed in the document
is shown at the very bottom of the page 

I have uploaded the problem picture which the post. 


are there examples where I can enable the inputbox to be shown in the node? 

Attachment: 1_copy_188de31d.zip

1 Reply

SG Shyam G Syncfusion Team July 20, 2015 04:55 AM UTC

Hi Maverick,

Thanks for using Syncfusion products.

We have checked in our sample by creating the nodes label in the code behind and also at runtime and we are unable to reproduce the reported issue at our end. could you please include the latest css files in your sample and check at your end. If still you are facing issues at your end, Could you please provide us more details such as modify the below sample to reproduce the reported issue at our end? This will help us to verify further and provide a better solution to you. please refer the below css links in your sample.

Css link: <link rel='nofollow' href= "http://cdn.syncfusion.com/13.2.0.29/js/web/flat-azure/ej.web.all.min.css" rel="stylesheet" />

Sample:http://www.syncfusion.com/downloads/support/forum/119640/ze/sample-703257958

Please let me know if any concerns.

Regards,
Shyam G

Loader.
Live Chat Icon For mobile
Up arrow icon