We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

How do I blank out duplicate column values for SSRS reports in ejReportViewer?

Thread ID:

Created:

Updated:

Platform:

Replies:

118820 Apr 13,2015 12:26 AM UTC Apr 13,2015 07:13 AM UTC JavaScript 1
loading
Tags: ejReportViewer
Waldemar Sauer
Asked On April 13, 2015 12:26 AM UTC

Neither of the following techniques work:
  • If I select the field, and change the HideDuplicates property to the parent group of the current row, all rows are still visible. The property seems to be ignored.
  • If I set the Hidden property for the field (see http://stackoverflow.com/questions/12940805/blank-out-duplicate-column-values-in-sql-reporting-services), I get the error: "An error occurred while processing the report item 'field name' and Index was out of range. Must be non-negative and less than the size of the collection. Parameter name: index.
How do I blank out duplicate values below each other?

-Waldemar


Soundara Rajan S [Syncfusion]
Replied On April 13, 2015 07:13 AM UTC

Hi Waldemar,

Thanks for using Syncfusion Products and Sorry about inconvenience caused.

If I select the field, and change the HideDuplicates property to the parent group of the current row, all rows are still visible. The property seems to be ignored.
As of now, ReportViewer doesn’t support the “HideDuplicates” Property in Tablix. However, a support incident to track the status of this feature has been created under your account. Please log on to our support website to check for further updates

https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents


If I set the Hidden property for the field (seehttp://stackoverflow.com/questions/12940805/blank-out-duplicate-column-values-in-sql-reporting-services), I get the error: "An error occurred while processing the report item 'field name' and Index was out of range. Must be non-negative and less than the size of the collection. Parameter name: index.
How do I blank out duplicate values below each other?
A support incident to track the status of this defect has been created under your account. Please log on to our support website to check for further updates

https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents




Please let us know, if you have any concerns.

Regards,
Soundara Rajan S.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;