We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

X axis is not getting displayed

Thread ID:

Created:

Updated:

Platform:

Replies:

117689 Nov 28,2014 04:38 AM Dec 1,2014 09:34 AM WPF 2
loading
Tags: Chart
Mahesh
Asked On November 28, 2014 04:38 AM

Hi,
I have a wierd defect where on launching a Chart the X axis disappears. However it appears back when you resize the application window or change the resolution from current  resolution. 
Is this something associated to Syncfusion chart or else system resolution dependency?
I even noticed when I go by debugging my application the X axis appears but not by direct launch.
Pls Help!

Attachment: ChartWithoutXaxis_31d0a5dc.zip

Mahesh
Replied On December 1, 2014 08:12 AM

Need help ASAP!

Magesh Kumar Krishnan [Syncfusion]
Replied On December 1, 2014 09:34 AM

Hi Mahesh,

Thanks for using Syncfusion products.

 We have analysed the reported with different scenarios with DateTimeAxis , by adding axis, chart and  assigning itemssource dynamically. But we are unable to  reproduce the reported issue from our side.

Could you please modify the attached sample and kindly provide us the replication procedure? So that, it would be helpful for us to serve you better.

 Sample : http://www.syncfusion.com/downloads/support/directtrac/general/DateTime_chart-1400440435.zip

Thanks,

Magesh Kumar K


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;