We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Unable to Interact with Diagram Nodes when Added Programmatically

Thread ID:

Created:

Updated:

Platform:

Replies:

117252 Sep 16,2014 12:56 AM Sep 17,2014 04:19 AM ASP.NET Web Forms 3
loading
Tags: Diagram
Chong Yee Mei
Asked On September 16, 2014 12:56 AM

Hi,

We tried adding nodes via code, and it displayed correctly, though when trying to interact (we tried dragging), it is behaving the way we are not expecting to. The drag box is moving when dragged, but the node itself is not moving. Please advise. Attached is the sample of the problem.

Attachment: TestDiagramViewer_3f8d2bb2.rar

Shyam G [Syncfusion]
Replied On September 17, 2014 01:09 AM

Hi Chong

Thanks for using Syncfusion products.

We have modified your sample to meet your requirement and attached below.

Please let me know if any concerns.

Regards,

Shyam G


Chong Yee Mei
Replied On September 17, 2014 02:03 AM

Hi Shyam,

Again, I cannot see any attachments.

Shyam G [Syncfusion]
Replied On September 17, 2014 04:19 AM

Hi Chong

Please ignore our previous update.

We have modified your sample to meet your requirement and attached below.

Please let me know if any concerns.

Regards,

Shyam G


Attachment: TestDiagramViewer_92184fcd.zip

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;