We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Problems Installing Essential Studio 2014 vol 1

Thread ID:

Created:

Updated:

Platform:

Replies:

116174 Apr 19,2014 08:49 PM Apr 29,2014 08:40 AM General Discussion 1
loading
Tags: General Discussion
Eliseo López Cruz
Asked On April 19, 2014 08:49 PM

Hello
My name is Eliseo, I tried installing Essential Studio 2014 Vol 1(12.1.0.43), but after I provided the unlock key, I accepted the license agreement, I specified the installation directory and specify the platforms, it does nothing, I waited more than two hours and nothing happens, the status of installation allways mark: "Preparing to Install". What can be happening?


Attachment: error_ee0d5739.zip

Sivaguru S [Syncfusion]
Replied On April 29, 2014 08:40 AM

Hi Eliseo,

Sorry for the delay in getting back to you.

Please refer the following Knowledge Base article link to resolve the reported issue.

http://www.syncfusion.com/support/kb/2329  

If suppose the issue still persists,then please refer the following Knowledge Base article link to resolve the reported installation issue.

http://www.syncfusion.com/support/kb/2335  

If you still face the issue, in order to check the reported issue we need your machine configuration and log files which are created by Syncfusion installer from your machine. For that please follow the steps suggested in the following Knowledge Base article link and send us the zip file generated by our tool.

http://www.syncfusion.com/support/kb/2331  

Please let us know, if you have any queries.

Regards,
Sivaguru S

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;