We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Loading RDLC Reports with Custom Assemblies

Thread ID:

Created:

Updated:

Platform:

Replies:

115988 Mar 11,2014 11:31 PM Mar 12,2014 12:16 AM WPF 1
loading
Tags: ReportViewer
Douglas Irwin
Asked On March 11, 2014 11:31 PM

I am trying to open an RDLC report with a reference to a custom assembly and am having difficulties getting the report to work. My first challenge was getting the report to compile. I ended up adding the custom assembly to the GAC and then the report would at least compile but when calling a method from an expression in the report just results in #Error. I have tried using a static method (namespace.classname.StaticMethod(...) and instance method (Code.instanceName.InstanceMethod(...)) neither work. Do you have any examples of this that I can look at?

Anandakumar S [Syncfusion]
Replied On March 12, 2014 12:16 AM

Hi Douglas, 

We are able to reproduce the issue “RDLC Reports with Custom Assemblies returns error”, in order for you to get a solution for this behavior, please contact us at Syncfusion Support or you may also open a support ticket by login in to direct trac  account and mention this forum link for reference. 

Regards,

Anandakumar S


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;