We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

EnvDTE

Thread ID:

Created:

Updated:

Platform:

Replies:

115048 Dec 19,2013 02:50 PM Dec 19,2013 11:51 PM Windows Forms 1
loading
Tags: Tools
Gopinath Murugesan
Asked On December 19, 2013 02:50 PM

Hi

  We are using the Sync Fusion WinForms product in one of our application.

  On deploying this on a machine we got the issue with EnvDTE assembly version 8.0.0.0 is not    found.   This machine has .Net framework 4.0 installed but not the visual studio.  Let us know the solution for it.


Chandran R [Syncfusion]
Replied On December 19, 2013 11:51 PM

Hi Gopi,

 

Thanks for using Syncfusion products.

 

Query

Response

On deploying this on a machine we got the issue with EnvDTE assembly version 8.0.0.0 is not    found. 

We would like to let you know that you could get the assembly from the following location and please add that to your project.

 

Assembly path : C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\PublicAssemblies

 

Screen shot :

 

 

 

 

 

  

Please let us know if you have any concerns.

 

Regards,

 

Chandran R


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;